Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6302 - Broken link in sox-12.16-3 RPM
Summary: Broken link in sox-12.16-3 RPM
Keywords:
Status: CLOSED DUPLICATE of bug 5669
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sox
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On: RHEL6.6FIPS140
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-24 12:57 UTC by Sam Varshavchik
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-25 15:30:55 UTC


Attachments (Terms of Use)

Description Sam Varshavchik 1999-10-24 12:57:06 UTC
Contents of sox-12.16-3.i386.rpm:

lrwxrwxrwx     root     root           37 Sep 24 17:13
/usr/man/man1/rec.1 -> /var/tmp/sox-root/usr/man/man1/play.1

This generates an error from makewhatis, running weekly off
cron.

Comment 1 Bill Nottingham 1999-10-25 15:30:59 UTC
*** This bug has been marked as a duplicate of 5669 ***


Note You need to log in before you can comment on or make changes to this bug.