Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6301 - ifup-ipx: There is no /usr/bin/ipx_interface !!!
Summary: ifup-ipx: There is no /usr/bin/ipx_interface !!!
Keywords:
Status: CLOSED DUPLICATE of bug 6252
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-24 11:08 UTC by robert
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-25 15:52:18 UTC


Attachments (Terms of Use)

Description robert 1999-10-24 11:08:16 UTC
bash# rpm -q ipxutils
ipxutils-2.2.0.16.a-1
bash# rpm -ql ipxutils |grep ipx_interface
/sbin/ipx_interface
^^^^^^^^^^^^^^^^^^
/usr/man/man8/ipx_interface.8
bash# grep -2 ipx_interface /etc/sysconfig/network-scripts/ifup-ipx|head -5
fi

if [ ! -x /usr/bin/ipx_interface ] ; then
          ^^^^^^^^^^^^^^^^^^^^^^
        # cannot configure IPX with non-existant utilities
        exit 0
bash# rpm -qf /etc/sysconfig/network-scripts/ifup-ipx
initscripts-4.48-1

Comment 1 Bill Nottingham 1999-10-25 15:52:59 UTC
*** This bug has been marked as a duplicate of 6252 ***


Note You need to log in before you can comment on or make changes to this bug.