Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6288 - yppasswd doesn't use MD5
Summary: yppasswd doesn't use MD5
Keywords:
Status: CLOSED DUPLICATE of bug 3243
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: yp-tools
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-23 20:34 UTC by Erik Verbruggen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-27 19:15:38 UTC


Attachments (Terms of Use)

Description Erik Verbruggen 1999-10-23 20:34:30 UTC
Changing an MD5 passwd on an NIS server to a new one results
in a "normal" crypt()ed password. It would be nice to have
MD5 support with NIS.

Comment 1 Cristian Gafton 2000-01-27 19:15:59 UTC
*** This bug has been marked as a duplicate of 3243 ***


Note You need to log in before you can comment on or make changes to this bug.