Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 626 - Config file update suggested
Summary: Config file update suggested
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xntp3
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-28 00:38 UTC by Daniel Senie
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-28 15:16:39 UTC


Attachments (Terms of Use)

Description Daniel Senie 1998-12-28 00:38:55 UTC
In the config file /etc/ntp.conf, I recommend making the
local clock be stratum 10. With it set as zero, the
daemon will not accept override from other systems when

   server foo.bar.com

commands are entered.

Comment 1 Aleksey Nogin 1998-12-28 08:12:59 UTC
This is a duplicate of #135 and was already fixed


Note You need to log in before you can comment on or make changes to this bug.