Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6253 - RFE: Allow user to specify MTA to use
Summary: RFE: Allow user to specify MTA to use
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 10384 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-22 16:56 UTC by chip
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-04-25 21:20:42 UTC


Attachments (Terms of Use)

Description chip 1999-10-22 16:56:09 UTC
There was no set of gyrations I could go through to get
the 6.1 update to *NOT* install sendmail.  It overwrote
my (rpm-installed) installation of postfix, too, without
barfing on the conflicts.

Comment 1 Matthew Miller 2000-02-19 02:11:59 UTC
I agree; this is a relatively serious problem. Sendmail should not be in the
base.

As a workaround, you should be able to modify the comps file yourself -- look at
i386/base/comps. You could even replace sendmail with postfix there. (If you
remove the sendmail rpm and replace it with postfix, make sure to run genhdlist
util.)

Of course, if you don't have spare HD space and/or the ability to do a network
install from your own mirror, this doesn't help much.

Comment 2 Michael Fulbright 2000-04-28 19:21:59 UTC
*** Bug 10384 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2000-09-26 16:10:26 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 4 Michael Fulbright 2000-09-26 16:56:09 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 5 Michael Fulbright 2001-09-14 16:18:42 UTC
Reassigning to distribution component.

Comment 6 Brent Fox 2002-06-04 16:04:12 UTC
Implemented in Red Hat Linux 7.3 as:
redhat-switchmail-0.5.1-1.noarch.rpm
redhat-switchmail-gnome-0.5.1-1.noarch.rpm



Note You need to log in before you can comment on or make changes to this bug.