Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6251 - rhs-printfilters, printtool enhancements
Summary: rhs-printfilters, printtool enhancements
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhs-printfilters
Version: 6.1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 6249 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-22 16:44 UTC by Joshua Buysse
Modified: 2014-03-17 02:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-08 18:58:02 UTC


Attachments (Terms of Use)

Description Joshua Buysse 1999-10-22 16:44:03 UTC
I'm modifying the printtool and rhs-printfilters to support
old HP JetDirect and similar printers/black boxes by
printing directly to a port (usually 9100).  I will post a
patch to this bug number within a few days.

Comment 1 Bill Nottingham 1999-10-22 16:46:59 UTC
*** Bug 6249 has been marked as a duplicate of this bug. ***



------- Additional Comments From notting@redhat.com  10/22/99 12:37 -------


*** Bug 6250 has been marked as a duplicate of this bug. ***



------- Additional Comments From notting@redhat.com  10/22/99 12:37 -------
um, and the enhancement would be?
(no message on this end...)

Comment 2 Bill Nottingham 1999-11-08 18:58:59 UTC
added in rhs-printfilters-1.58-1, printtool-3.43-1.


Note You need to log in before you can comment on or make changes to this bug.