Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6238 - Upgrade stupidly overwrites lilo.conf
Summary: Upgrade stupidly overwrites lilo.conf
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-22 13:38 UTC by Neal D. Becker
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-22 16:33:24 UTC


Attachments (Terms of Use)

Description Neal D. Becker 1999-10-22 13:38:47 UTC
upgrading from 6.0->6.1 overwrites lilo.conf without giving the victim an
opportunity to specify needed options, like linear.

Comment 1 Jay Turner 1999-10-22 16:20:59 UTC
*** This bug has been marked as a duplicate of 5576 ***

Comment 2 Bill Nottingham 1999-10-22 16:33:59 UTC
*** This bug has been marked as a duplicate of 5798 ***


Note You need to log in before you can comment on or make changes to this bug.