Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6227 - kernel attempts to acces beond ens of swap device
Summary: kernel attempts to acces beond ens of swap device
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-22 08:59 UTC by Rutger Noot
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-03-05 03:24:55 UTC


Attachments (Terms of Use)

Description Rutger Noot 1999-10-22 08:59:56 UTC
I am running kernel 2.2.5-22 on a sparc64 (the one from the
rpm file, did not compile myself) and I am experiencing the
following problem (cited from /var/log/messages)
> Oct 21 09:11:49 forestiere kernel: 03:04:
rw=1,                     want=131048, limit=131040
> Oct 21 09:11:49 forestiere kernel: attempt to
access                beyond end of device
By the way,  03:04 is /dev/hda4 is the swap partition.
The macine is a sparc ultra5 with one ide drive, no scsi
interface.

It must be added (though imo unrelated) that at the same
time there was a problem with the ypserver for my nis-domain
causing yp-requests to be frequently timed out.

Comment 1 Rutger Noot 1999-10-25 07:18:59 UTC
Finaly, the problem is probaly related to the ypserver being down
or slow: the nis problem reproduced itself and so did the swap
problem.

Comment 2 Cristian Gafton 2000-01-04 22:27:59 UTC
Assigned to dledford

Comment 3 khp 2000-03-05 03:24:59 UTC
The ypserver trouble may be related to the bug I just reported: 9968


Note You need to log in before you can comment on or make changes to this bug.