Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6224 - Server Install, emacs related
Summary: Server Install, emacs related
Keywords:
Status: CLOSED DUPLICATE of bug 5825
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-22 04:45 UTC by Ken Bauer
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-04 02:52:46 UTC


Attachments (Terms of Use)

Description Ken Bauer 1999-10-22 04:45:48 UTC
After doing a Server Install, booting from bootnet.img
and doing ftp install.
I run emacs and get an error reporting:
"Opening input file: no such file or directory,
/usr/lib/X11/locale/locale.alias"

This is on an i386 platform (Netfinity 7000-M10)

Comment 1 Ken Bauer 1999-10-22 04:47:59 UTC
And I fixed this by installing XFree86 package since this
is the rpm that owns this file (discover from other install
on my workstation).

Comment 2 Cristian Gafton 2000-02-04 02:52:59 UTC
*** This bug has been marked as a duplicate of 5825 ***


Note You need to log in before you can comment on or make changes to this bug.