Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6220 - Weird Netscape/ld-linux.so.2 interaction.
Summary: Weird Netscape/ld-linux.so.2 interaction.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ld.so
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-22 04:09 UTC by bkosse
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 03:27:26 UTC


Attachments (Terms of Use)

Description bkosse 1999-10-22 04:09:59 UTC
I noticed that my system was exhibiting Windows-like
behavior. That is to say, it was slowing down noticibly as
time passed. Thinking I had a wayward program running, I
opened up top and saw 4 ld-linux.so.2 programs running, each
taking some 25% of the CPU time. Killing them all, I fired
up Netscape to see if there were any reported bugs and
noticed that ld-linux.so.2 started up again. I believe it is
loaded along with Netscape. However, it doesn't appear to
close down when Netscape does.

Comment 1 bkosse 1999-10-22 04:17:59 UTC
It appears ld-linux.so.2 is left hanging if Netscape is force closed
under Enlightenment 0.16 (perhaps others as well).

Comment 2 Bill Nottingham 1999-10-22 14:37:59 UTC
If you 'force-close' (as you put it) netscape when it's hung,
the child dns-query process goes into a loop. It's a known problem
with netscape.

Comment 3 Cristian Gafton 2000-02-05 03:27:59 UTC
The problem is in the netscpae binary, which we do not control.


Note You need to log in before you can comment on or make changes to this bug.