Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6218 - keyboard lock up on long <SELECT> lists
Summary: keyboard lock up on long <SELECT> lists
Keywords:
Status: CLOSED DUPLICATE of bug 6409
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL: http://www.taco.org/foo.html
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-22 03:02 UTC by bde3
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-01 18:58:51 UTC


Attachments (Terms of Use)

Description bde3 1999-10-22 03:02:07 UTC
The keyboard locks up in Netscape 4.7 after choosing an item
from a <SELECT> drop down box with a long list of items.
I created an example demonstration of the bug at
http://www.taco.org/foo.html .  This makes it impossible to
fill out a whole bunch of forms out there!

Comment 1 Bill Nottingham 1999-10-29 21:20:59 UTC
Can't reproduce this here.

There is a known problem with the focus in regard to
some select lists under some window managers; try focusing
a different window, and then reselecting netscape.

Comment 2 Bill Nottingham 1999-11-01 18:58:59 UTC
*** This bug has been marked as a duplicate of 6409 ***


Note You need to log in before you can comment on or make changes to this bug.