Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6202 - kickstart ignores "next-server" definition in dhcpd.conf
Summary: kickstart ignores "next-server" definition in dhcpd.conf
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-21 22:24 UTC by Michael J. Carter
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-22 14:05:44 UTC


Attachments (Terms of Use)

Description Michael J. Carter 1999-10-21 22:24:55 UTC
When attempting a kickstart/DHCP/NFS install, the installer
attempts to mount the DHCP server instead of the machine
defined by the next-server in the dhcpd.conf:

The following dhcpd.conf stanza worked w/ RH6.0, but now
fails with the message "failed to mount
128.165.207.25:/root/kickstart" on the Alt+F3 console:

 group {
        filename "/root/kickstart/wyrd.node";
        next-server 128.165.207.235;

        host forte2 {
                hardware ethernet 00:a0:cc:56:1c:4a;
                fixed-address 128.165.207.226;
        }
    }

128.165.207.25 is the IP address of the dhcpd server.

Comment 1 Jay Turner 1999-10-22 14:05:59 UTC
*** This bug has been marked as a duplicate of 5589 ***


Note You need to log in before you can comment on or make changes to this bug.