Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6192 - "Yes" button not hooked up in nm256 warning
Summary: "Yes" button not hooked up in nm256 warning
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig
Version: 6.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 6720 7634 7671 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-21 17:45 UTC by kilpatds
Modified: 2014-03-17 02:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-21 19:41:27 UTC


Attachments (Terms of Use)

Description kilpatds 1999-10-21 17:45:50 UTC
When I used sndconfig to set up sound on my Dell Latitude, a
warnings came up that the drivers for the (correctly)
detected sound card cause Dell Inspiron laptops to hang, and
asked me if I wanted to continue anyway.

The yes button from that screen did not do anything.  No
canceled the operation.

(I added the alias to conf.modules myself, and sound works
fine)

$ uname -a
Linux dhcp53.va.tislabs.com 2.2.12-20 #1 Mon Sep 27 10:40:35
EDT 1999 i686 unknown
$ cat /etc/redhat-release
Red Hat Linux release 6.1 (Cartman)
$ rpm -q sndconfig
sndconfig-0.38-1

Comment 1 Bill Nottingham 1999-10-21 19:41:59 UTC
This is fixed in the latest sndconfig in Raw Hide.

Comment 2 Bill Nottingham 1999-11-04 16:37:59 UTC
*** Bug 6720 has been marked as a duplicate of this bug. ***

sndconfig properly detects the sound card during the PCI
probe, but it gives a warning message saying

Warning: This driver is known to lock Dell Inspiron 3500
notebooks that use this chip.  Continue anyways?

And when I click Yes, it keeps popping the same warning
message until I click NO.  Then the program closes.

I am running RH6.1 on a Compaq 1920 Laptop.

Comment 3 Bill Nottingham 1999-12-06 19:05:59 UTC
*** Bug 7634 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 1999-12-07 22:27:59 UTC
*** Bug 7671 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.