Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6188 - Printer is not detected in printtool.
Summary: Printer is not detected in printtool.
Keywords:
Status: CLOSED DUPLICATE of bug 5680
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dev
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-21 16:23 UTC by magnwa
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-21 17:41:17 UTC


Attachments (Terms of Use)

Description magnwa 1999-10-21 16:23:01 UTC
Printtool does not recognize the lp devices.  This is
because the parport_pc module is not loaded.  The fix is to
unload all modules, then modprobe parport_pc , then modprobe
lp, then run printtool and go about your life.

Comment 1 Bill Nottingham 1999-10-21 17:41:59 UTC
*** This bug has been marked as a duplicate of 5680 ***


Note You need to log in before you can comment on or make changes to this bug.