Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6173 - uid, gid, & file mode not set by smbmount anymore
Summary: uid, gid, & file mode not set by smbmount anymore
Keywords:
Status: CLOSED DUPLICATE of bug 5598
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-21 03:33 UTC by dave
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-21 17:44:10 UTC


Attachments (Terms of Use)

Description dave 1999-10-21 03:33:45 UTC
There appears to be an new version of the smbmount program
in this distribution which seems to not allow setting of
uid, gid, file mode, or dir mode.  To make matters worse,
the smbmount man page lists the options for the old version.
What gives?  Is smbmnt used at all now?  How to I send it
options?

Regards,

Dave Del Signore

Comment 1 Bill Nottingham 1999-10-21 17:44:59 UTC
No, those options were removed from the program. They
might be back in a later version, though.

*** This bug has been marked as a duplicate of 5598 ***


Note You need to log in before you can comment on or make changes to this bug.