Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6164 - Makefile error: 'make modules_install'
Summary: Makefile error: 'make modules_install'
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-20 23:57 UTC by chrisj
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-06 02:25:19 UTC


Attachments (Terms of Use)

Description chrisj 1999-10-20 23:57:56 UTC
3). Old .o files are not removed from
/lib/modules/Rls.XX.XX.XX/ when you compile the Kernel
source and do a 'make modules_install' This is NOT a bug w/
make, but rather a bug in the Makefile.

Furthermore, I believe as a result may cause the
boot-sequence to 'hang' if the user has compiled the
dependency module checker.

If more info is required, please e-mail:
chrisj@zyx.com

Comment 1 Jeff Johnson 1999-12-03 16:38:59 UTC
This appears to be a kernel problem ...

Comment 2 Bill Nottingham 2000-02-06 02:25:59 UTC
This will probably not be changed unless Linus changes it in
the main kernel distribution.


Note You need to log in before you can comment on or make changes to this bug.