Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 615400 - [abrt] metacity-2.30.0-6.fc14: crash with 17 workspaces
Summary: [abrt] metacity-2.30.0-6.fc14: crash with 17 workspaces
Keywords:
Status: CLOSED DUPLICATE of bug 596747
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c6d4fcb5a08d3e7774f1a480b2f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 16:57 UTC by Michael Schwendt
Modified: 2010-07-16 17:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-16 17:43:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-07-16 16:58 UTC, Michael Schwendt
no flags Details

Description Michael Schwendt 2010-07-16 16:57:59 UTC
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: raise
executable: /usr/bin/metacity
global_uuid: c6d4fcb5a08d3e7774f1a480b2f34a6283d8b83c
kernel: 2.6.35-0.36.rc4.git5.fc14.x86_64
package: metacity-2.30.0-6.fc14
rating: 0
reason: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Rawhide)
time: 1279299199
uid: 500

How to reproduce
-----
1. gconftool-2 -s --type int /apps/metacity/general/num_workspaces 17
2. switch to another workspace
3. crash

100% reproducible.

Comment 1 Michael Schwendt 2010-07-16 16:58:02 UTC
Created attachment 432440 [details]
File: backtrace

Comment 2 Michael Schwendt 2010-07-16 17:03:48 UTC
[On Fedora user list, for some it happens with 18 workspaces. For another user with 20. Both with Fedora 13, though.]

Comment 3 Owen Taylor 2010-07-16 17:43:38 UTC

*** This bug has been marked as a duplicate of bug 596747 ***


Note You need to log in before you can comment on or make changes to this bug.