Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 61512 - [RFE] test validity of preexsting bootloader config (ie, lilo -t early)
Summary: [RFE] test validity of preexsting bootloader config (ie, lilo -t early)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
: 60905 80685 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-20 21:36 UTC by Adrian Likins
Modified: 2009-11-13 16:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-13 16:36:26 UTC


Attachments (Terms of Use)

Description Adrian Likins 2002-03-20 21:36:12 UTC
On some boxes,it seems that users have invalid lilo
config files sitting around, that up2date will update
into a newer, but still broken lilo.conf.

If I run `lilo -t` earlier, it can detect this case.

Comment 1 Adrian Likins 2002-05-15 19:55:56 UTC
*** Bug 60905 has been marked as a duplicate of this bug. ***

Comment 2 Adrian Likins 2003-01-15 05:33:40 UTC
*** Bug 80685 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.