Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6128 - Video mode choices are deleted
Summary: Video mode choices are deleted
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
: 8498 11057 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-20 09:06 UTC by arb
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-08-30 14:38:15 UTC


Attachments (Terms of Use)

Description arb 1999-10-20 09:06:41 UTC
The full list of X-Window modes available is lost after
pressing Next in the installer.

1. Choose preferred modes for 8/16/32-bits
2. Press Next
3. Press Back

The only modes listed are the ones already selected.
It should show all modes available.

Comment 1 Jay Turner 1999-10-20 14:55:59 UTC
This issue has been assigned to a developer for further action.

Comment 2 Michael Fulbright 2000-02-23 21:46:59 UTC
*** Bug 8498 has been marked as a duplicate of this bug. ***

Comment 3 Derek Tattersall 2000-04-25 13:10:59 UTC
The installer in 6.2 still loses all available modes when the next/back sequence
is executed.

Comment 4 Jay Turner 2000-04-26 20:31:59 UTC
*** Bug 11057 has been marked as a duplicate of this bug. ***

Comment 5 Michael Fulbright 2000-08-17 22:15:18 UTC
Please see if these are fixed in winston.

Comment 6 Brock Organ 2000-08-30 14:38:13 UTC
verified fix in winston ...


Note You need to log in before you can comment on or make changes to this bug.