Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6110 - lilo on the linux partition
Summary: lilo on the linux partition
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo
Version: 6.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-20 00:39 UTC by tommy
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:33 UTC


Attachments (Terms of Use)

Description tommy 1999-10-20 00:39:13 UTC
- I use OS2 boot manager I installed using Partition Magic
3.05
- I used this way to boot linux since Red Hat Linux 5.1 with
no prblem.
- I downloaded the iso image of Red Hat Linux 6.1
- I check MD5 signature, it was ok
- I installed RHL 6.1 as always (using text mode, not
graphical)
- As always, I choosed to install lilo in the partition, not
in the MBR
- After finishing installation I rebooted my system
- I choosed Linux from the OS2 boot manager menu
- The boot manager told me that no boot partition was
available
- I had to choose NT from the boot manager
- Then I rebooted Linux using the rescue disk, with no prob.
- I tried to install Lilo on my linux partition using
Linuxconf. I couldn't. Linuxconf told : partition is not
valid...
- I reinstalled RHL 6.1 two more times, with the same prob
- Then I tried re-installing my old R.H.L 6.0
- With 6.0 I had NO problem, and could boot as always using
OS2 boot manager.
- I never had this problem
- this problem occurs only with RHL 6.1

I hope you understood my bug report
If you have any solution please email me
tommy@span.ch

Thank you :-)

Comment 1 Cristian Gafton 2000-01-04 22:25:59 UTC
Assigned to dledford

Comment 2 Jeremy Katz 2002-06-04 04:51:32 UTC
Do you have further problems with newer releases?

Comment 3 Jeremy Katz 2002-06-29 21:48:56 UTC
Closing due to inactivity.  If you have further information, please reopen this bug.

Comment 4 Red Hat Bugzilla 2006-02-21 18:47:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.