Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6102 - gedit crashes if given filename on command line
Summary: gedit crashes if given filename on command line
Keywords:
Status: CLOSED DUPLICATE of bug 5565
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gedit
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-19 21:46 UTC by david.hagood
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-20 19:05:22 UTC


Attachments (Terms of Use)

Description david.hagood 1999-10-19 21:46:21 UTC
Giving gedit a file name on the command line causes gedit to
crash. Invoking gedit, then opening the file works.

I've reproduced this both on a machine upgraded from 6.0 and
a machine freshly installed.

Comment 1 Michael Fulbright 1999-10-20 19:05:59 UTC
*** This bug has been marked as a duplicate of 5565 ***


Note You need to log in before you can comment on or make changes to this bug.