Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 61 - the installer doesn't work in french
Summary: the installer doesn't work in french
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 5.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
: 241 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-12 18:56 UTC by sebastien.delille
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-09 22:26:35 UTC


Attachments (Terms of Use)

Description sebastien.delille 1998-11-12 18:56:39 UTC
After choosing the "french" language at the beginning of
the installation program, I get a message like
"Cannot find archive member fr1.tr"
and the installation proceeds in English.
Some other people have reported the same problem in
fr.comp.os.linux.

In the misc/src/install/tr directory, the files fr1.tr,
fr2.tr and fr3.tr are empty !

Thanks for your time.
And sorry for my poor english speaking.

Comment 1 David Lawrence 1998-11-17 18:01:59 UTC
I was able to replicate this bug. Choosing French causes the install
to generate 4 error windows relating to Cannot find archive member
fr1.tr.

Comment 2 Eric Doutreleau 1998-12-01 13:33:59 UTC
Shouldn't be easy to just the file that is lacking in the boot.img
disk?
This fact make the kickstart installation unusuable

Comment 3 Bill Nottingham 1998-12-02 16:06:59 UTC
*** Bug 241 has been marked as a duplicate of this bug. ***

Comment 4 Matt Wilson 1998-12-09 22:26:59 UTC
The French translators did not get back with us in time for the 5.2
release.  The French option was not supposed to be in the menu.  I
will include the partial French translation in the next boot disk
release.


Note You need to log in before you can comment on or make changes to this bug.