Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6089 - Problem with adding user
Summary: Problem with adding user
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
: 6245 6605 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-19 17:13 UTC by gondim
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-15 20:59:30 UTC


Attachments (Terms of Use)

Description gondim 1999-10-19 17:13:47 UTC
Adding a new user, the linuxconf creates a line into
/etc/group with syntax error.

example:

user: gondim

entry into /etc/group

:*:500:

When the correct is:

gondim:x:500:

Comment 1 Michael K. Johnson 1999-12-02 18:47:59 UTC
This will be fixed in our upcoming errata release of
linuxconf-1.16r10-1 (or later) after we finish testing.

Comment 2 Michael K. Johnson 1999-12-02 18:50:59 UTC
*** Bug 6245 has been marked as a duplicate of this bug. ***

Comment 3 Michael K. Johnson 1999-12-02 19:06:59 UTC
*** Bug 6605 has been marked as a duplicate of this bug. ***

Comment 4 Michael K. Johnson 1999-12-15 20:59:59 UTC
1.16r10-2 released


Note You need to log in before you can comment on or make changes to this bug.