Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 608601 - [abrt] crash in evolution-data-server-2.30.1-3.fc13: memcpy: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-data-server-2.30.1-3.fc13: memcpy: Process /usr/lib...
Keywords:
Status: CLOSED DUPLICATE of bug 590406
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:951219a21af3f27ba15a205370a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 09:21 UTC by Peter Robinson
Modified: 2010-11-08 19:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 19:59:16 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-28 09:22 UTC, Peter Robinson
no flags Details

Description Peter Robinson 2010-06-28 09:21:59 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: memcpy
executable: /usr/libexec/e-calendar-factory
global_uuid: 951219a21af3f27ba15a205370a3581857652a44
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-data-server-2.30.1-3.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Accept calendar request from Exchange 2007 using evolution-mapi
2.
3.

Comment 1 Peter Robinson 2010-06-28 09:22:01 UTC
Created attachment 427359 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:59:16 UTC

*** This bug has been marked as a duplicate of bug 590406 ***

Comment 3 Karel Klíč 2010-11-08 19:59:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590406.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.