Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6081 - XFree Number Nine Server (I128)
Summary: XFree Number Nine Server (I128)
Keywords:
Status: CLOSED DUPLICATE of bug 5708
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-19 07:46 UTC by daniel
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-16 15:53:12 UTC


Attachments (Terms of Use)

Description daniel 1999-10-19 07:46:09 UTC
The latest version of the Number Nine server 3.3.5-3 that is
on you 6.1 CD does not work properly

I have 2 different machines that have boards from Number
Nine and the I128 package does not run properly.  It fails
because it can't find the ibm526 ramdac.  The 3.3.5-1
versions works but the latest version does not.

This bug make it impossible to use the graphical installer
and the xserver does not work at all.

I think the bug is severe.

Comment 1 Preston Brown 2000-02-16 15:53:59 UTC
*** This bug has been marked as a duplicate of 5708 ***


Note You need to log in before you can comment on or make changes to this bug.