Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6066 - Sound support for Vibra PNP ceased to exist between 6.0 and 6.1
Summary: Sound support for Vibra PNP ceased to exist between 6.0 and 6.1
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL: http://x40.deja.com/getdoc.xp?AN=5344...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-18 20:53 UTC by jacob
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-08 22:24:53 UTC


Attachments (Terms of Use)

Description jacob 1999-10-18 20:53:12 UTC
sndconfig finds the cards, configures it, but plays no
samples at the end.

Attempting to start esd makes the machine hang for about
five seconds a number of times.

Used to work fine on sndconfig 0.33 and redhat 6.0.

Comment 1 Bill Nottingham 1999-10-18 21:09:59 UTC
Have you actually tried this with Red Hat 6.1?
(the deja.com article is for Mandrake...)

Comment 2 Bill Nottingham 1999-10-18 21:18:59 UTC
Is that the exact problem you're noticing - an isapnp.conf
that has a line not uncommented correctly?

What does your isapnp.conf look like?

Comment 3 Bill Nottingham 1999-10-19 14:52:59 UTC
Hmm... that looks OK.
What happens if you do:
isapnp /etc/isapnp.conf
modprobe sb io=0x220 irq=5 dma=1 dma16=5 mpu_io=0x330
?

Comment 4 Bill Nottingham 1999-10-19 15:18:59 UTC
Yes, that isapnp.conf looks fine - that's why I wanted to know whether
those two commands work OK when run outside of sndconfig.

Comment 5 Bill Nottingham 1999-10-20 02:27:59 UTC
That's odd. If it works running like that from the command line, it
should also work in sndconfig ; what does /etc/conf.modules say?

Comment 6 Bill Nottingham 1999-10-29 20:34:59 UTC
What sort of graphics card do you have?

Comment 7 Bill Nottingham 1999-11-01 18:53:59 UTC
If you set up sound from the console (where it works OK),
and then go into X, does sound work there?

Comment 8 4creep 1999-12-29 02:10:59 UTC
I have same problem with SB 16 Vibra Pnp

Card works ok from console, but does not work within KDE

System sounds do not produce any sound..

Any ideas?

Comment 9 Bill Nottingham 2000-02-08 22:24:59 UTC
The problem with KDE is with the KDE startup script, and
is fixed in the rawhide packages. As for the rest,
I can't reproduce it here.


Note You need to log in before you can comment on or make changes to this bug.