Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6060 - cannot specify numerical user id
Summary: cannot specify numerical user id
Keywords:
Status: CLOSED DUPLICATE of bug 13676
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-18 18:07 UTC by louis.aucoin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-09-19 23:02:34 UTC


Attachments (Terms of Use)

Description louis.aucoin 1999-10-18 18:07:07 UTC
For seamless integration across NFS file systems it's good
to have the same numerical user id on both the client and
server systems. The Red Hat install allows the creation of
a user (perhaps the system owner) but does not allow entry
of a specified numerical user id.

Comment 1 Jay Turner 1999-10-21 19:34:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Jay Turner 2000-02-21 21:30:59 UTC
Added to feature requests.

Comment 3 Michael Fulbright 2000-09-19 23:02:31 UTC

*** This bug has been marked as a duplicate of 13676 ***


Note You need to log in before you can comment on or make changes to this bug.