Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 606 - bash-doc package conflicts with sh-utils & pmake-customs
Summary: bash-doc package conflicts with sh-utils & pmake-customs
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: bash
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 697 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-26 19:57 UTC by bart.peirens
Modified: 2016-10-17 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-14 15:58:25 UTC


Attachments (Terms of Use)

Description bart.peirens 1998-12-26 19:57:08 UTC
# rpm -Uvh bash-doc-2.02.1-3.i386.rpm
/usr/man/man1/kill.1 conflicts with file from
util-linux-2.9-4
/usr/man/man1/export.1 conflicts with file from
pmake-customs-2.1.33-1
/usr/man/man1/echo.1 conflicts with file from
sh-utils-1.16-15
/usr/man/man1/pwd.1 conflicts with file from
sh-utils-1.16-15
/usr/man/man1/test.1 conflicts with file from
sh-utils-1.16-15
error: bash-doc-2.02.1-3.i386.rpm cannot be installed
[

Comment 1 Bill Nottingham 1999-01-06 15:45:59 UTC
*** Bug 606 has been marked as a duplicate of this bug. ***

When installling sh-utils and util-linux I get conflicts
with bash-doc.  I'm assuming this affects all architectures,
but have only tested it on armv4l:

/usr/man/man1/kill.1 conflicts with file from
bash-doc-2.02.1-3
error: util-linux-2.9-5.armv4l.rpm cannot be installed

/usr/man/man1/echo.1 conflicts with file from
bash-doc-2.02.1-3
/usr/man/man1/pwd.1 conflicts with file from
bash-doc-2.02.1-3
/usr/man/man1/test.1 conflicts with file from
bash-doc-2.02.1-3
error: sh-utils-1.16-15.armv4l.rpm cannot be installed

-Rms

Comment 2 Jeff Johnson 1999-01-14 15:58:59 UTC
The conflicting builtin man pages have been renamed with "bash-"
prefixed in bash-2.02.1-4.

Comment 3 openshift-github-bot 2016-10-17 16:42:06 UTC
Commit pushed to master at https://github.com/openshift/source-to-image

https://github.com/openshift/source-to-image/commit/d6253cd52f0ab7ddd7b5e1987eccd93c51e4e28c
Merge pull request #615 from jim-minter/issue606

Merged by openshift-bot


Note You need to log in before you can comment on or make changes to this bug.