Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 604130 - [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb ...
Keywords:
Status: CLOSED DUPLICATE of bug 595510
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:feb783f81d074d824c6c3d50d1d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 13:32 UTC by ogladso
Modified: 2010-08-02 22:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-02 22:37:09 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-15 13:32 UTC, ogladso
no flags Details

Description ogladso 2010-06-15 13:32:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb '/home/olle/Images and video/Visit to Seattle/2010/sany0136.jpg'
component: gthumb
crash_function: __strlen_sse2
executable: /usr/bin/gthumb
global_uuid: feb783f81d074d824c6c3d50d1d73a82d7613399
kernel: 2.6.33.5-112.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Browse a folder containing jpg and mp4
2.
3.

Comment 1 ogladso 2010-06-15 13:32:14 UTC
Created attachment 424156 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-07-17 22:08:09 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Benjamín Valero Espinosa 2010-08-02 22:37:09 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595510 ***


Note You need to log in before you can comment on or make changes to this bug.