Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6033 - anaconda does not handle misspelled package name
Summary: anaconda does not handle misspelled package name
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-18 01:49 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-22 19:36:54 UTC


Attachments (Terms of Use)

Description Gene Czarcinski 1999-10-18 01:49:37 UTC
anaconda does not handle misspelled package names very
well.  If a package name is misspelled in RedHat/base/comps,
anaconda dies.

For example, if wu-ftp is specified instead of wu-ftpd,
anaconda dies.  The "old" installer issued an error message
and continued.

Gene

Comment 1 Jay Turner 1999-10-18 17:01:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Jay Turner 1999-10-22 19:36:59 UTC
*** This bug has been marked as a duplicate of 5982 ***


Note You need to log in before you can comment on or make changes to this bug.