Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6032 - ifconfig shutsdown more alias interfaces that specified
Summary: ifconfig shutsdown more alias interfaces that specified
Keywords:
Status: CLOSED DUPLICATE of bug 3835
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: net-tools
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL: http://www.br.ibm.com/~aviram/Linux/i...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-18 00:55 UTC by Avi Alkalay
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-14 15:57:16 UTC


Attachments (Terms of Use)

Description Avi Alkalay 1999-10-18 00:55:00 UTC
I'm working with several alias interfaces (tr0:0, tr0:1
etc). When I want to shutdown tr0:0, tr0:1 goes down too.
Please check the URL to see the procedure that makes the bug
appear.
I don't know if this is an ifconfig bug or a token-ring bug.

Comment 1 Jeff Johnson 2000-01-14 15:57:59 UTC
*** This bug has been marked as a duplicate of 3835 ***


Note You need to log in before you can comment on or make changes to this bug.