Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 603112 - fails to resize mounted ext4 volume
Summary: fails to resize mounted ext4 volume
Keywords:
Status: CLOSED DUPLICATE of bug 597593
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-lvm
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Grac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-11 14:50 UTC by Stas Sergeev
Modified: 2010-06-11 15:44 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-11 15:44:16 UTC


Attachments (Terms of Use)

Description Stas Sergeev 2010-06-11 14:50:23 UTC
Description of problem:
I am trying to enlarge my /usr volume, as
I did many times on an earlier fedoras.
This time I am getting the following message:
---
Logical volume is not mounted but is in use. Please close application that uses this device (eg. iscsi)
---
It is of course mounted, and nothing like
iscsi is there.

Version-Release number of selected component (if applicable):
system-config-lvm-1.1.13-1.fc13.noarch

How reproducible:
always

Steps to Reproduce:
1. Try to enlarge the mounted volume
  
Actual results:
Logical volume is not mounted but is in use. Please close application that uses this device (eg. iscsi)

Expected results:
The volume has been successfully resized, congratulations.

Additional info:

Comment 1 Marek Grac 2010-06-11 15:44:16 UTC

*** This bug has been marked as a duplicate of bug 597593 ***


Note You need to log in before you can comment on or make changes to this bug.