Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 602 - substitution loop error
Summary: substitution loop error
Keywords:
Status: CLOSED DUPLICATE of bug 90
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-26 14:21 UTC by gary.frederick
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-31 15:16:52 UTC


Attachments (Terms of Use)

Description gary.frederick 1998-12-26 14:21:21 UTC
perl reports an error when trying to remove leading blanks

new install of redhat 5.2 on i386
latest majordomo

majordomo script at line 177

  s/^\s*//g;

Comment 1 Aleksey Nogin 1998-12-27 00:04:59 UTC
This is a duplicate of #90 and #383

Comment 2 Jeff Johnson 1998-12-31 15:16:59 UTC
*** This bug has been marked as a duplicate of 90 ***


Note You need to log in before you can comment on or make changes to this bug.