Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6010 - FTP install bug - (null) hostname
Summary: FTP install bug - (null) hostname
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-17 00:09 UTC by sshah
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-18 18:26:28 UTC


Attachments (Terms of Use)

Description sshah 1999-10-17 00:09:54 UTC
When using the FTP install procedure, the installer is able
to autodetect the NIC (tulip for me) and get to the point
where it is ready to accept a FTP site name and directory
for installation.

After typing in the (correct) information, it fails.

The <alt>-f3 screen shows that it is trying to transfer:
ftp://(null)/mirror/redhat-6.1/RedHat/base/stage2.img

The NIC itself is an old SMC card which I've had working
with RH4.2. When

Comment 1 alanrb 1999-10-17 04:40:59 UTC
I ran into the same problem and it turned out to be either the DNS for
my ISP was not returing a valid address or the site was down. I tried
another site that manually accepted FTPs and it worked correctly.


Note You need to log in before you can comment on or make changes to this bug.