Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6007 - default runlevel in /etc/inittab can be set to 3 when 5 is expected
Summary: default runlevel in /etc/inittab can be set to 3 when 5 is expected
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-16 23:08 UTC by chauvin
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-20 16:41:56 UTC


Attachments (Terms of Use)

Description chauvin 1999-10-16 23:08:52 UTC
Using the graphical installer to do a full install, if
both "use graphical login" and "customize X" are selected,
the resulting /etc/inittab incorrectly sets the default
runlevel to 3 (instead of the intended runlevel 5).  If the
"customize X" button is not selected during the install,
the installer correctly sets a default runlevel 5.

Comment 1 Jay Turner 1999-10-20 16:41:59 UTC
*** This bug has been marked as a duplicate of 5532 ***


Note You need to log in before you can comment on or make changes to this bug.