Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 600367 - [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb ...
Keywords:
Status: CLOSED DUPLICATE of bug 595510
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8506acdd0b3662482e84cfc970f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 15:04 UTC by ogladso
Modified: 2010-06-08 12:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-08 12:40:28 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-04 15:04 UTC, ogladso
no flags Details

Description ogladso 2010-06-04 15:04:46 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb '/home/olle/Images and video/Matthew and Andrea/img_0029.jpg'
comment: Open a folder, look at pictures. There is one .avi file in the folder. I was copying other files to a flash drive at the same time.
component: gthumb
crash_function: __strlen_sse2
executable: /usr/bin/gthumb
global_uuid: 8506acdd0b3662482e84cfc970f00124bbb18bef
kernel: 2.6.33.5-112.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Look at pictures.
2.
3.

Comment 1 ogladso 2010-06-04 15:04:48 UTC
Created attachment 421252 [details]
File: backtrace

Comment 2 Michael J. Chudobiak 2010-06-08 12:33:37 UTC

*** This bug has been marked as a duplicate of bug 600434 ***

Comment 3 Michael J. Chudobiak 2010-06-08 12:40:28 UTC

*** This bug has been marked as a duplicate of bug 595510 ***


Note You need to log in before you can comment on or make changes to this bug.