Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5995 - downloaded "boot.img" setup program hangs
Summary: downloaded "boot.img" setup program hangs
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-15 18:19 UTC by sandine
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-21 21:24:06 UTC


Attachments (Terms of Use)

Description sandine 1999-10-15 18:19:36 UTC
Selected both "upgrade" and "custom install", and the setup
program loads stage2.img and HANGS while "verifying
packages" ("exception occurred"; I then have a choice to
"debug" or "ok".  "ok" then shuts down and tells me that I
may reboot my machine; I don't know what to do with
"debug").  Have "rpm -K"'d my RedHat/RPMS directory and all
is well there; have redownloaded and rewritten boot.img
using both "dd" in Redhat 6.0 and "rawrite.exe" in msdos and
had the same problem.

Comment 1 Jay Turner 2000-02-08 18:27:59 UTC
Please submit the details of the exception that you are getting.  Especially the
end of the traceback as that shows where the problem actually occurred as well
as what the problem is.

Comment 2 Jay Turner 2000-02-21 21:23:59 UTC
Closing bug due to non-activity.


Note You need to log in before you can comment on or make changes to this bug.