Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 599062 - [abrt] crash in php-cli-5.3.2-2.fc13: Process /usr/bin/php was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in php-cli-5.3.2-2.fc13: Process /usr/bin/php was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 599502
Alias: None
Product: Fedora
Classification: Fedora
Component: php
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b0b345692f9bf8e109d4f9b62e2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 15:42 UTC by John
Modified: 2010-06-03 17:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-03 17:52:46 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-02 15:42 UTC, John
no flags Details

Description John 2010-06-02 15:42:10 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/php /usr/bin/phpunit --help
component: php
executable: /usr/bin/php
global_uuid: b0b345692f9bf8e109d4f9b62e26790ca4e835c0
kernel: 2.6.33.5-112.fc13.x86_64
package: php-cli-5.3.2-2.fc13
rating: 4
reason: Process /usr/bin/php was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 John 2010-06-02 15:42:13 UTC
Created attachment 419076 [details]
File: backtrace

Comment 2 Remi Collet 2010-06-02 17:58:56 UTC
According to attached backtrace, you have both imagick and gmagick installed.
Please remove 1
See Bug #559675

You also have pdf.so which is not in fedora repository.

If this solves the issue I will closed that bug as duplicate.
Else post a new traceback.

It seems you have install all the available extension, you probably don't need all, and should make a choice
imagick vs gmagick
memcache vs memcached
etc...

Comment 3 Remi Collet 2010-06-03 17:52:46 UTC
In factn it's duplicate of #599502

*** This bug has been marked as a duplicate of bug 599502 ***


Note You need to log in before you can comment on or make changes to this bug.