Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598985 - [abrt] crash in evolution-2.30.1-6.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: is_online: Process /usr/bin/evolutio...
Keywords:
Status: CLOSED DUPLICATE of bug 594524
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b62ff8ddca6235ff849fc4dd5fc...
: 599249 599554 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 13:39 UTC by Duane Lopes
Modified: 2010-06-03 14:13 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-03 14:13:49 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-02 13:39 UTC, Duane Lopes
no flags Details

Description Duane Lopes 2010-06-02 13:39:40 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
comment: Started evolution and before folders were finished updateing I changed to another folder.
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
global_uuid: b62ff8ddca6235ff849fc4dd5fc7fa243600bc4d
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Started Evolution, changed folder, crashed.
2.Using Exchange connector.
3.

Comment 1 Duane Lopes 2010-06-02 13:39:42 UTC
Created attachment 419036 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-03 14:09:07 UTC
*** Bug 599554 has been marked as a duplicate of this bug. ***

Comment 3 Jeff Raber 2010-06-03 14:09:31 UTC
*** Bug 599249 has been marked as a duplicate of this bug. ***

Comment 4 Jeff Raber 2010-06-03 14:13:49 UTC
Sorry for the noise, closing this bug as a dup of 594524.

*** This bug has been marked as a duplicate of bug 594524 ***


Note You need to log in before you can comment on or make changes to this bug.