Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598976 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 605220
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4a3c789fe41e534baf33211bf93...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 13:18 UTC by Nick H
Modified: 2010-11-08 19:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 19:59:58 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-02 13:18 UTC, Nick H
no flags Details

Description Nick H 2010-06-02 13:18:39 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: f-spot /usr/lib/f-spot/f-spot.exe --import gphoto2:[usb:000,000]
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 4a3c789fe41e534baf33211bf93a80de041404e4
kernel: 2.6.33.5-112.fc13.i686
package: mono-core-2.6.1-2.fc13
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Was trying to open a palm pre device.
2.
3.

Comment 1 Nick H 2010-06-02 13:18:42 UTC
Created attachment 419030 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:59:58 UTC

*** This bug has been marked as a duplicate of bug 605220 ***

Comment 3 Karel Klíč 2010-11-08 19:59:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605220.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.