Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598921 - 500 Internal error on Groups page
Summary: 500 Internal error on Groups page
Keywords:
Status: CLOSED DUPLICATE of bug 596607
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.5
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 10:50 UTC by Michal Nowak
Modified: 2014-12-08 01:02 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-02 17:20:36 UTC


Attachments (Terms of Use)

Description Michal Nowak 2010-06-02 10:50:16 UTC
Description of problem:

https://beaker.engineering.redhat.com/groups/

Version-Release number of selected component (if applicable):

0.5.40

How reproducible:

always

Additional info:

500 Internal error

The server encountered an unexpected condition which prevented it from fulfilling the request.

Powered by CherryPy 2.3.0

Comment 1 Bill Peck 2010-06-02 17:20:36 UTC

*** This bug has been marked as a duplicate of bug 596607 ***


Note You need to log in before you can comment on or make changes to this bug.