Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598905 - Printing 4 sides per sheet does not print indicated in the print preview
Summary: Printing 4 sides per sheet does not print indicated in the print preview
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 10:17 UTC by Joachim Backes
Modified: 2010-07-22 15:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-22 15:12:15 UTC


Attachments (Terms of Use)

Description Joachim Backes 2010-06-02 10:17:30 UTC
Description of problem:

I want to print a PS file with evince with 4 pages per sheet, portait mode. The print preview indicated the sheet layout , foe example pages 1 to 4: by: Page 1, Page 2 (first row, left to right) and Page 3, Page 4 (second rowleft to right). But a printed sheet contains the pages in the following manner:
PAge 2, Page 4 (first row), Page 1, Page 3 (second row) (both from left to right)

Version-Release number of selected component (if applicable):
evince-2.30.1-2.fc13.i686

How reproducible:
Always

Steps to Reproduce:
1. print setup for a ps file with at leat 4 pages: Portrait, 4 pages per sheet
2.print preview, then print
3.
  
Actual results:
See description

Expected results:
See description

Additional info:

Comment 1 Marek Kašík 2010-07-22 13:26:58 UTC
Hi Joachim,

are pages in the PS file oriented Portrait or Landscape?

Regards

Marek

Comment 2 Joachim Backes 2010-07-22 15:12:15 UTC
1. The pages are Portait oriented
2. I can't reproduce the issue with evince-2.30.3-1.fc13.i686

Comment 3 Joachim Backes 2010-07-22 15:17:29 UTC
What I saw: the print preview does not show 4 pages per sheet, but each page separately (if proceeding with the page #). This seems not to be correct: I expect in the print preview the final sheet layout.


Note You need to log in before you can comment on or make changes to this bug.