Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598881 - [RFE] my systems page - add "reserved since" column
Summary: [RFE] my systems page - add "reserved since" column
Keywords:
Status: CLOSED DUPLICATE of bug 623562
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.5
Hardware: All
OS: Linux
low
low vote
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact:
URL:
Whiteboard: UX
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 09:32 UTC by Ales Zelinka
Modified: 2015-11-24 11:01 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-24 04:09:02 UTC


Attachments (Terms of Use)

Description Ales Zelinka 2010-06-02 09:32:46 UTC
Please add date when machine was reserved (or for how many days/hours it's been reserved) to https://beaker.engineering.redhat.com/mine.

It would help manage taken systems and return them when not needed.

Comment 3 Roman Joost 2015-11-20 03:45:52 UTC
Dear Ales,

out of interest: why would you hang on to a system and not return it when you don't need it any more? I'm wondering how the fix for this item would help you making a decision to return a system in a different way to what there is now.

Cheers!

Comment 5 Roman Joost 2015-11-22 23:48:12 UTC
Dear Ales,

does this report fall into the same demand as reported with Bug 623562 ?

Comment 6 Ales Zelinka 2015-11-23 18:21:19 UTC
Yes, these bugs are duplicates of each other.

Comment 7 Roman Joost 2015-11-24 04:09:02 UTC
Dear Ales, 

thank you for clarifying. I'll close this bug as a duplicate of Bug 623562.

*** This bug has been marked as a duplicate of bug 623562 ***


Note You need to log in before you can comment on or make changes to this bug.