Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598879 - Can't install bibus, dependencies issue
Summary: Can't install bibus, dependencies issue
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: bibus
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Alex Lancaster
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 09:24 UTC by Pierre-YvesChibon
Modified: 2010-07-18 09:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-18 09:09:20 UTC


Attachments (Terms of Use)

Description Pierre-YvesChibon 2010-06-02 09:24:25 UTC
Description of problem:
I tried to install bibus on a fully updated F-13

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.yum update
2.yum clean all
3.yum install bibus
  
Actual results:
Error: Package: 1:openoffice.org-pyuno-3.2.0-12.17.fc13.x86_64 (updates)
           Requires: openoffice.org-core = 1:3.2.0-12.17.fc13
           Installed: 1:openoffice.org-core-3.2.0-12.21.fc13.x86_64 (@updates-testing)
           Available: 1:openoffice.org-core-3.2.0-12.16.fc13.x86_64 (fedora)
           Available: 1:openoffice.org-core-3.2.0-12.17.fc13.x86_64 (updates)


Expected results:
install bibus

Additional info:

Comment 1 Alex Lancaster 2010-06-02 19:32:13 UTC
I think you might have some problems with some out of date mirrors and therefore some openoffice.org dep issues since the latest version of openoffice is 3.2.0-12.23.fc13 (which are not directly related to bibus).

It installs fine for me:

  Installing     : wxBase-2.8.11-1.fc13.x86_64   1/8 
  Installing     : wxGTK-2.8.11-1.fc13.x86_64      2/8 
  Installing     : wxGTK-gl-2.8.11-1.fc13.x86_64    3/8 
  Installing     : wxGTK-media-2.8.11-1.fc13.x86_64    4/8 
  Installing     : wxPython-2.8.10.1-3.fc13.x86_64     5/8 
  Installing     : 1:python-sqlite2-2.3.5-2.fc12.x86_64    6/8 
  Installing     : 1:openoffice.org-pyuno-3.2.0-12.23.fc13.x86_64    7/8 
  Installing     : bibus-1.5.1-2.fc13.x86_64            

Try again in an hour or two.

Comment 2 Alex Lancaster 2010-07-18 08:52:07 UTC
Can you still reproduce this Pierre?  I'll close it out unless I hear otherwise.

Comment 3 Pierre-YvesChibon 2010-07-18 09:09:20 UTC
Sorry for the late reply, it worked indeed. I guess it was some mirror issue.

Thanks!


Note You need to log in before you can comment on or make changes to this bug.