Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598875 - missing or unnecessary dependency on plymouth
Summary: missing or unnecessary dependency on plymouth
Keywords:
Status: CLOSED DUPLICATE of bug 598509
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: initscripts Maintenance Team
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 09:14 UTC by Andrew Jones
Modified: 2010-06-02 15:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-02 15:15:39 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Andrew Jones 2010-06-02 09:14:54 UTC
After installing RHEL6 as a Xen DomU without Desktop packages I issued 'halt'. The following error was reported

/dev/fd/11: line 1: /sbin/plymouthd: No such file or directory
initctl: Event failed

It appears that init scripts have some dependency on plymouth, but the rpm doesn't require it.

Comment 2 RHEL Product and Program Management 2010-06-02 09:25:46 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Bill Nottingham 2010-06-02 15:15:39 UTC

*** This bug has been marked as a duplicate of bug 598509 ***


Note You need to log in before you can comment on or make changes to this bug.