Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598857 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 582687
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:072e1714470d4fd99ed738573a9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 08:21 UTC by Mitesh Khakheria
Modified: 2010-11-09 15:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 15:27:39 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-02 08:21 UTC, Mitesh Khakheria
no flags Details

Description Mitesh Khakheria 2010-06-02 08:21:34 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: xkl_engine_ensure_vtable_inited
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 072e1714470d4fd99ed738573a9a0d373a79c173
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mitesh Khakheria 2010-06-02 08:21:42 UTC
Created attachment 418951 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:27:39 UTC

*** This bug has been marked as a duplicate of bug 582687 ***

Comment 3 Karel Klíč 2010-11-09 15:27:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582687.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.