Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598840 - [abrt] crash in alliance-5.0-31.20090901snap.fc12: _XmRenderTableFinaliseTag: Process /usr/lib/alliance/bin/xgra was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in alliance-5.0-31.20090901snap.fc12: _XmRenderTableFinaliseTag:...
Keywords:
Status: CLOSED DUPLICATE of bug 627469
Alias: None
Product: Fedora
Classification: Fedora
Component: alliance
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b3e4784fd895471156f49350141...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 07:14 UTC by kunal
Modified: 2010-10-02 19:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-10-02 19:58:17 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-02 07:15 UTC, kunal
no flags Details

Description kunal 2010-06-02 07:14:58 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/alliance/bin/xgra
component: alliance
crash_function: _XmRenderTableFinaliseTag
executable: /usr/lib/alliance/bin/xgra
global_uuid: b3e4784fd895471156f493501419b5f3f08ce8f8
kernel: 2.6.32.12-115.fc12.i686.PAE
package: alliance-5.0-31.20090901snap.fc12
rating: 4
reason: Process /usr/lib/alliance/bin/xgra was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 kunal 2010-06-02 07:15:08 UTC
Created attachment 418938 [details]
File: backtrace

Comment 2 kunal 2010-06-02 07:19:04 UTC
Package: alliance-5.0-31.20090901snap.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. 
2.
3.

Comment 3 Chitlesh GOORAH 2010-10-02 19:58:17 UTC

*** This bug has been marked as a duplicate of bug 627469 ***


Note You need to log in before you can comment on or make changes to this bug.