Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598809 - virt-manager: crash in sparkline widget code
Summary: virt-manager: crash in sparkline widget code
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b504f5a6a424b6524a4e40ab607...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 05:02 UTC by A S Alam
Modified: 2013-07-03 01:02 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-23 21:36:52 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-02 05:02 UTC, A S Alam
no flags Details

Description A S Alam 2010-06-02 05:02:29 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
crash_function: raise
executable: /usr/bin/python
global_uuid: b504f5a6a424b6524a4e40ab607299cc0b211fbc
kernel: 2.6.33.5-112.fc13.x86_64
package: virt-manager-0.8.3-3.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 A S Alam 2010-06-02 05:02:32 UTC
Created attachment 418904 [details]
File: backtrace

Comment 2 Cole Robinson 2010-06-02 13:49:48 UTC
Hmm, is this reproducable, or did it just happen randomly? Does updating to the virt-manager version in updates-testing help at all?

Comment 3 A S Alam 2010-06-04 06:23:12 UTC
it was just random issue, tried again, but not able to reproduce.

Comment 4 Cole Robinson 2011-03-23 21:36:52 UTC
Since this has been open for a while and there haven't been any other reproducers, closing as WORKSFORME. Thanks for the report. Please reopen if you encounter it again.


Note You need to log in before you can comment on or make changes to this bug.