Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598804 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 591740
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ec23c1830304ccece74b05080a1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 04:48 UTC by sly
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:31:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-02 04:48 UTC, sly
no flags Details

Description sly 2010-06-02 04:48:40 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 101d9919ded56c2f012750843626736300000018450033 --sm-client-state-file /home/sly/.config/session-state/nautilus-1275425351.state
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: ec23c1830304ccece74b05080a1e8b91c824f1af
kernel: 2.6.33.4-95.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 sly 2010-06-02 04:48:43 UTC
Created attachment 418901 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:31:44 UTC

*** This bug has been marked as a duplicate of bug 591740 ***

Comment 3 Karel Klíč 2010-11-08 17:31:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591740.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.