Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5988 - My 8Mb 3Dlabs Permedia 2 card was detected to have only 0.5Mb memory
Summary: My 8Mb 3Dlabs Permedia 2 card was detected to have only 0.5Mb memory
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-15 16:08 UTC by Johan Walles
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-22 13:42:36 UTC


Attachments (Terms of Use)

Description Johan Walles 1999-10-15 16:08:41 UTC
My graphics card (with 8Mb memory) was detected correctly
enough for the (graphical)installer to choose the correct X
server (the 3dlabs one), but the memory was detected to be
only 512kb.  Thus I could only choose between 800x600 and
640x480 in 16 or 256 colors.  Annoying.  Here's the output
from my (now correctly configured) X server:

XFree86 Version 3.3.5 / X Window System
(protocol Version 11, revision 0, vendor release 6300)
Release Date: August 23 1999
	If the server is older than 6-12 months, or if your card is
newer
	than the above date, look for a newer version before
reporting
	problems.  (see http://www.XFree86.Org/FAQ)
Operating System: Linux 2.2.5-22smp i686 [ELF]
Configured drivers:
  GLINT: accelerated server for 3DLabs GLINT graphics
adapters
(Patchlevel 0)
(using VT number 7)

XF86Config: /usr/X11R6/lib/X11/XF86Config
(**) stands for supplied, (--) stands for probed/default
values
(**) XKB: keycodes: "xfree86"
(**) XKB: types: "default"
(**) XKB: compat: "default"
(**) XKB: symbols: "us(pc101)"
(**) XKB: geometry: "pc"
(**) XKB: rules: "xfree86"
(**) XKB: model: "pc105"
(**) XKB: layout: "se"
(**) Mouse: type: PS/2, device: /dev/mouse, resolution: 100
(**) Mouse: buttons: 3, 3 button emulation (timeout: 50ms)
(**) GLINT: Graphics device ID: "Primary Card"
(**) GLINT: Monitor ID: "Primary Monitor"
(**) FontPath set to
"/usr/X11R6/lib/X11/fonts/misc:unscaled,/usr/X11R6/lib/X11/fonts/100dpi:unscaled,/usr/X11R6/lib/X11/fonts/Type1,/usr/X11R6/lib/X11/fonts/Speedo,/usr/X11R6/lib/X11/fonts/misc,/usr/X11R6/lib/X11/fonts/100dpi"
(--) GLINT: found TI chip GLINT Permedia 2 at card #0 func
#0 with base 0xf4200000
(--) GLINT: Framebuffer address at 0xf4800000
(--) GLINT: videoram : 8192k
(--) GLINT: Using builtin RAMDAC of Permedia 2 chip
(--) GLINT: Fitted Memory type is : SGRAM
(--) GLINT: VGA core is : Enabled
(--) GLINT: Maximum allowed dot-clock: 110.000 MHz
(**) GLINT: Mode "1152x864": mode clock =  92.000
(**) GLINT: Mode "1024x768": mode clock =  85.000
(--) GLINT: Using XAA (XFree86 Acceleration Architecture)
(--) GLINT: XAA: Solid filled rectangles
(--) GLINT: XAA: Screen-to-screen copy
(--) GLINT: XAA: Using 9 128x128 areas for pixmap caching
(--) GLINT: XAA: Caching tiles and non-transparent stipples
(--) GLINT: XAA: Horizontal and vertical lines and segments

Comment 1 Jay Turner 1999-10-22 13:42:59 UTC
*** This bug has been marked as a duplicate of 5774 ***


Note You need to log in before you can comment on or make changes to this bug.